/

Compare

Rs.47,111.5 From: Rs.35,400.0 Inc. Tax
Original price was: Rs.29,500.0.Current price is: Rs.24,190.0. Inc. Tax
Ports

32 Port, 4 Port, 8 Port, 16 Port

—

Lan

Amount: 2 (10/100 BASE-TX (RJ-45)), Auto MDI/MDIX supported, Self-adaptive bandwidth supported

—

Wireless Feature

CDMA: 800Mhz, GSM: 850/900/1800/1900MHz, SMS CODEC: ASCII/UCS2, UMTS: 850/900/1900/2100Mhz

—

Guarantee

3 Years From Manufacturer

—

Phone Features

—

4x SIP accounts, 5-way conferencing, Action URL/URI, Call forward, call waiting, call transfer, Call hold, mute, DND, Custom ring tones / provisioning, Dial plan per account, Direct IP call, One-touch speed dial, hotline, Redial, call return, auto answer, RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035), Set date time automatically or manually, XML Browser

IP-PBX Features

—

Anonymous call, anonymous call rejection, Busy Lamp Field (BLF), Call park, call pickup, Intercom, paging, Message Waiting Indicator, Music on hold, Voicemail

Display and Indicator

—

16 bit depth color, 3.5” 480 x 320 pixel color display with backlight, Caller ID with name, number and photo, Dual-color illuminated LEDs for line status information, Intuitive user interface with icons and soft keys, LED for call and message waiting indication, National language selection, Wallpaper

Voice Codecs Features

—

HD voice ( HD handset, HD speaker), Codecs (iLBC, G.722, G.711(A/μ), GSM_FR, G.723, G.729AB, G.726 -32), Full-duplex hands-free speakerphone with AEC (Acoustic Echo Cancellation), Auto Gain Control (AGC), Comfort Noise Generation (CNG), Acoustic Echo Cancellation (AEC), Packet Loss Concealment (PLC), Adaptive Jitter Buffer (AJB), DTMF (In-band, RFC 2833, SIP INFO), Voice Activity Detection(VAD)

Network and Security

—

AES encryption for conguration le, DHCP / static / PPPoE, Digest authentication using MD5/MD5-sess, DNS-NAPTR/DNS- SRV (RFC 3263), HTTP / HTTPS web server, IEEE802.1X, NAT Traversal STUN mode, QoS( 802.1p/Q tagging (VLAN) , Layer 3 ToS DSCP), SIP server / proxy redundancy, SIP v1 (RFC2543), v2 (RFC3261), Time and date synchronization by SNTP, TLS (Transport Layer Security)

Brand

—

Sangoma

REQUEST FOR QUOTE

    Call Us: 9818817239